Themen:

AHCI Modus nachträglich in Windows 10 aktivieren

Normalerweise wird der AHCI Modus der Festplatte vor der Installation von Windows 10 aktiviert. Ist dies nicht gemacht worden, so wird das nachträgliche aktivieren des AHCI Modus im BIOS für einen fehlerhaften Start von Windows oder Bluescreens sorgen.

Der AHCI Modus sollte generell immer vor der Installation von Windows im BIOS aktiviert werden.

In diesem Beitrag zeige ich euch, wie Ihr nachträglich den AHCI Modus aktivieren könnt, wenn Windows 10 schon installiert ist.

AHCI Modus aktivieren

So wird der AHCI Modus nachträglich aktiviert

  1. Öffne die Eingabeaufforderung (cmd.exe) als Administrator.
  2. Aktiviere den abgesicherten Modus mit folgenden Befehl:
    bcdedit /set {current} safeboot minimal
  3. Starte deinen PC neu.
  4. Wechsel beim Neustart ins BIOS (Oft mit der Taste Entf oder F2)
  5. Wechsel von IDE auf den AHCI Modus. Speichere die Einstellung.
  6. Windows 10 wird jetzt im abgesicherten Modus gestartet.
  7. Öffne wieder die Eingabeaufforderung (cmd.exe) als Administrator.
  8. Deaktiviere den abgesicherten Modus mit folgenden Befehl:
    bcdedit /deletevalue {current} safeboot
  9. Starte deinen PC nochmal neu.
  10. Der AHCI Modus ist jetzt aktiviert.


Kommentare
  1. Mike

    Hallo,
    nach einen PC Absturz ließ sich der Rechner (Windows 10) nicht mehr booten. Mit Clearing CMOS Jumper konnte ich das BIOS wieder auf Werkseinstellung zurücksetzen und der Rechner bootete wieder.

    Aber nach der Aktivierung vom AHCI Modus im BIOS startete Windows 10 nicht mehr.

    Habe dann Deinen Beitrag gefunden und bin entsprechend vorgegangen. Ein 100 prozentiger Erfolg! Klappte auf Anhieb. Daher besten Dank und mein Respekt.

    MWH


    vor 3 Jahren
    • Erich

      Hallo Mike,

      vielen Dank für diesen wundervollen Tipp. Du hast mir eine Neuinstallation erspart. Mein Rechner brauchte vorher endlose 3 Minuten zum Starten, weil ich nach dem Einbau einer SSD vergessen hatte im Bios von IDE auf AHCI umzuschalten. Jetzt rennt der Rechner in einigen Sekunden hoch und die Zeit reicht jetzt nicht mehr, mir einen Kaffee zu holen…..aber damit kann ich sehr gut leben 🙂

      Danke nochmal und viele Grüße
      Erich


      vor 2 Jahren
    • Karl Schechora

      Bei mir funktioniert das leider nicht!?
      schreibt man diese Eingaben mit Leerzeichen?
      mit Enter bestätigen!?
      Danke


      vor 3 Monaten
    • Maurice Neumann

      Ja, zwischen den Wörtern des Befehls sind Leerzeichen und der Befehl muss mit Enter bestätigt werden.


      vor 3 Monaten
  2. Atta

    Hat gut geklappt. Endlich jemand der Ahnung hat.


    vor 3 Jahren
  3. Kurt kernreich

    Hallo,
    danke für deine Anleitung. Sie hat mir sehr geholfen, aber nicht ganz nach deiner Anleitung. Windows 10 stellt auf meinem PC keine „Eingabeaufforderung“ zur Verfügung. Mit „Ausführen“ wird der Zugang zu den Befehlen verweigert, ich finde keine Möglichkeit als Administrator einzusteigen.
    Mit „Power Shell“ Administrator werden die Befehle nicht erkannt.
    Die Lösung war mit „msconfig“ einzusteigen und mit „Start abgesicherter Modus minimal“ im BIOS „AHCI“ zu aktivieren. Hat geklappt dank deiner Hilfe.

    Kurt


    vor 2 Jahren
    • OK

      Einfach in der Administrator Powershell „cmd“ eingeben, dann klappts


      vor 1 Jahr
    • Anatol

      Danke Kurt kernreich.
      Dein Tipp war Gold wert!


      vor 2 Monaten
  4. Mario

    Danke. Mein Rechner hing ständig für ca. 60 Sekunden und ab und zu hing er sich komplett auf. Das begann, als ich mir eine SSD holte. Auch eine Neuinstallation brachte gar nichts. Ich hab das dann erstmal so hingenommen und heute wollte ich O&O Defrag ausprobieren und nach dem Start kam ein Warnhinweis, der mir erklärte, wieso mein System sich aufhängen kann. Und siehe da, ich googelte, fand diese Lösung und auf einmal läuft alles wieder butterweich und Problem los 🙂


    vor 2 Jahren
  5. Andreas

    Sehr gut!
    Hatte es zuvor mit der regedit Methode probiert, die u.a. bei Microsoft zu finden ist. Den dort angegebenen Key hatte ich jedoch nicht gefunden.
    Deine Methode klappte ohne Probleme.
    Danke.

    Andreas


    vor 2 Jahren
  6. Chris

    War schon am verzweifeln, danke Meister!


    vor 2 Jahren
  7. Chris

    echt genial… vielen dank für die einfache schnelle lösung! nachdem ich alles versucht habe… neuen brenner, neues bord, neue platte und neuinstallation…. alles erfolglos…. ich konnte nicht wirklich mit dem blueray laufwerk arbeiten…. schlief während der arbeit einfach ein….. jetzt schnurrt er so wie es sein soll….. und ich habe nun für den anderen rechner auch einen blueray brenner…

    vielen dank und grüße


    vor 2 Jahren
  8. Markus Werner

    Hallo MN,
    Du bist ein Genie! Deine Anleitung ist so simpel und doch so wertvoll… Hab es zunächst ohne abges. Modus probiert und mir dabei beinah mein Win10 kaputt gemacht. Auf keiner Seite, außer deiner, fand ich bisher den Tipp mit dem abges. Modus. Danke danke danke!

    LG
    MW


    vor 2 Jahren
  9. MaC.FmH

    Hallo Herr Neumann,
    vielen Dank für diesen Tipp und Ihrer hervorragenden Anleitung.

    Mit den besten Grüßen

    MaC.FmH


    vor 2 Jahren
  10. Nac

    Danke für diese Anleitung hat bei mir sofort geklappt. Allerdings erscheint bei mir nun beim booten zuerst der BIOS Ladebildschirm (auf dem die verschiedenen Operationen wie „BIOS System : Press Del“ stehen) anschließend werden (ohne irgendwelche Tasten zu drücken) die beiden Festplatten und deren Steckerplatz aufgelistet (weiße Schrift mit GSata1: SSD …. Und GSATA2: HDD… ).Danach wird allerdings erneut der BIOS Ladebildschirm aufgerufen und dann wird erst nach dem dieser verschwindet gebootet.
    Kann man das irgendwie ausschalten oder muss man das nun in Kauf nehmen?

    MfG,

    Nac


    vor 1 Jahr
  11. Pino

    Danke coooooool!!! =) =)


    vor 1 Jahr
  12. Grauer

    Vielen Dank! Funktioniert immer noch super 🙂


    vor 1 Jahr
  13. Wolfgang D.

    Danke, das hat mir eine lange Neuinstallation erspart weil ich im BIOS Setup das „IDE“ übersehen hatte. Warum findet man solche wertvollen Hinweise nie bei Microsoft?


    vor 1 Jahr
  14. Alexander Benz

    Toll, hat gut geklappt, dachte schon ich müsste neu installieren. Windows 10 läuft jetzt gefühlt etwas schneller. Danke 🙂


    vor 1 Jahr
  15. Ingolf Schäfer

    Vielen Dank fur die Anleitung, hat prima geklappt!


    vor 1 Jahr
  16. Jerome

    Klappt wirklich, soeben ein Asus G752 von Raid auf AHCI umgestellt! DANKE


    vor 1 Jahr
  17. Karl

    Einfach nur Danke


    vor 1 Jahr
  18. Rene

    Leider startet er bei mir nicht in den abgesicherten Modus nachdem in es im Bios auf Ahci gestellt habe.
    Er startet und ich hänge in der Startschleife von windows fest.


    vor 1 Jahr
    • Maurice Neumann

      Zuerst in den abgesicherten Modus umstellen mit:

      bcdedit /set {current} safeboot minimal

      und dann erst im BIOS auf AHCI umstellen.


      vor 1 Jahr
  19. Lonesome Walker

    Windows 10 in wenigen Sekunden nachträglich auf AHCI umgestellt: check.

    Vielen Dank für den Tip!


    vor 11 Monaten
  20. Jeremy

    Danke danke wir Wüsten nicht weiter endlich ein kompetenter Mensch im Netz hat alles geklappt danke danke danke


    vor 11 Monaten
  21. Bernd

    Klasse, vielen Dank.
    Ich war fast verzweifelt und fand glücklicherweise diesen Installationshinweis …
    Klappt tadellos !
    Der PC ist gefühlt 3x so schnell.

    Viele Grüße
    Bernd


    vor 10 Monaten
  22. Flo

    Funktioniert leider gar nicht!
    Nach Umstellen auf abgesicherten Modus > Neustart > Umstellen auf AHCI läuft der das BIOS durch und dann kommt nur mehr ein blinkender Strich in der oberen linken Ecke…
    Findet offenbar kein OS mehr
    Nach Rückstellung auf IDE bootet er wieder


    vor 7 Monaten
    • Flo

      Ok, hatte nach kurzer Nachdenkpause DIE Eingebung.
      Du solltest dazu schreiben, dass die anderen Festlatten beim Umstellen auf AHCI abgesteckt werden sollten.
      Gesagt getan, Umstellung hat wie beschrieben funktioniert, danach hab ich die anderen Festplatten wieder angesteckt und alles läuft.


      vor 7 Monaten
  23. Olli

    hatte versehentlich via „Intel Rapid Storage Technology“ meine HDD zu einem RAID umgewandelt.
    Nach Umstellung auf AHCI mit deiner Methode kommt die Meldung, dass mir ein „bootable device“ fehlt, deswegen lässt sich mein Laptop mit AHCI nicht starten. Mit IRST Premium bootet er, meine HDD bleibt aber verschwunden.
    Hast du vielleicht einen Vorschlag wie ich das ändern kann?
    Liebe Grüße


    vor 5 Monaten
  24. Pet

    funzt bei meinem dell xps 8930 absolut nicht. wenn ich den abgesicherten modus aktiviert hab und danach beim erneuten start von raid auf ahci umstelle, geht der rechner in den dell reparatur modus und da kommt er nicht mehr raus. nach dem deaktivieren des abgesicherten modus und einem neustart mit vorherigem umstellen zurück auf raid, lief der rechner wieder.
    ich hasse diese dell ausnahmerechner. wenn alles iwo klappt, bei diesen dingern hat dell immer den daumen drauf. es ist zum verzweifeln.


    vor 3 Monaten
  25. Joe

    Super, viel Dank. Nach einem BIOS Update war wieder IDE eingestellt und Win 10 startete nicht mehr.

    Dank der Anleitung konnte ich es wieder fixen.


    vor 3 Monaten
  26. Pierre

    Danke, hat geklappt!


    vor 2 Monaten
  27. Jörg

    Funktioniert.. aber dann ist die SSD (bei mir 970 EVO Plus) nicht mehr migriert >Status: 0xC0000719<
    laut Samsungs Magician wird der Trim Befehl nicht ausgeführt, wahrscheinlich auch verschiedene andere Dienste die über AHCI gesteuert werden.
    Zweite Festplatte hatte ich vorher abgesteckt und mit "msconfig" funktioniert das auch mit dem abgesicherten Modus.
    Die bcdedit… Befehle werden von meinen Dell Rechner G7 17 7790 nicht akzeptiert. Alle Einstellung in der regedit sind entsprechend auf AHCI eingestellt. Hab auch das Laufwerk deinstalliert ohne Wirkung. Laufwerkbuchstabe wird auch angezeigt. Eigentlich alles oK, wenn die Fehlermeldung im Explorer und Magician nicht wär.
    Das Notesbookbilliger das Laptop mit falscher Bioseinstellung ausliefert finde ich echt daneben.
    Tja zurückschicken oder Neuinstallation..


    vor 2 Monaten
  28. Franz Kirchner

    Super kurze knackige gute Anleitung!


    vor 4 Wochen
  29. Henrik Funke

    Super Anleitung!
    Vielen Dank für dieses Tutorial! Hat mir sehr geholfen und Unmengen an Zeit erspart!


    vor 3 Wochen
Schreib mit deine Meinung

Pflichtfelder sind mit einem * markiert.

Oben